How to fix “E: Unable to locate package rar” on current LTS release?

ubuntu version- 16.04 LTS 64bit

I am under the impression that is the optimal version to use?

Been searching on google but I cannot figure out this underlying issue while I am trying to install things, I have been able to get Spotify/Discord/Eclipse/Chrome but when I am trying to install ‘rar’ for unzipping .rar files I run into this problem.

sudo apt-get install rar

Returns

Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package rar

For everyone else apparently it should just download, not even sure how this apt-get works, I assume its connected to Ubuntu app store or something? I also updated the apt before I typed that.

Thanks, linux is great. Not sure why I didn’t do this years ago. Just something I need to learn.